Jump to content

Rulex can't run because of JavaScript error

Recommended Posts

Hi, I've installed Rulex Platform on my computer (running Windows 11) but unfortunately, when opening, it reports an error indicating a JavaScript error.

I can't share the image from URL here but it's a series of "Error: failed to load shared library: The specified module could not be found. at Object.module.exports.load("path"). And it won't let me go further.

Any help?


Link to comment
Share on other sites


this seems to be an installation issue, have you already tried to perform a clean installation? 

Additionally, can you send us a screenshot of the files in the installation folder and the resources folder inside the installation folder itself?
You can also try launching Rulex directly from the installation folder and let us know if you obtain the same error.

If you need to share any private information, please reach on private chat 


Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...