Jump to content

Trouble shooting rulex academy and platform on a virtual machine

Recommended Posts

For some odd reason, my course does not display when I'm accessing it from the virtual machine, but it does open on my mac browser. So, the marketing course appears when I login via chrome on my mac but not on my virtual machine. 
I've tried using different browsers on the virtual machine as well and it won't work. I tried sharing my screen with Professor Fed a few times and both of us were unable to figure it out or troubleshoot. 
Wondering if you could help out with this issue.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...